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Getting Started 

The first time you run Healthy Edge a file will be created with sample data. Select one of the users 
and try out the features. The most used functions are available in the tool bar at the top of the 
window. 

 

When you are ready, you should create profiles for the users whose measurements will be 
recorded. Select "Add User" from the "Users" menu. 

In the Profile window enter the personal data. It is important that you enter the information 
accurately since this is what Healthy Edge will use to calculate values and analyze a user's health. 
See User Profile for more information. 

To find out how to connect your Tanita scale to Healthy Edge so you can automatically record 
data, see Measurements below. 

top

Managing Users 

If there is more than one User Profile defined, you can switch users by clicking on the button with 
the current user's name in the tool bar or by selecting a different user from the "Users" menu. If 
there are too many users for them to be shown in a menu, you will need to use the User Profile 
Manager window to switch between profiles. 

The User Profile Manager window lets you add, edit, remove and switch users. To open this 
window, select "Manage Users" from the "Users" menu or press Ctrl-Shift-M. 
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Use the "Select" button to switch to the user highlighted the list. Click "Add" to create a new user. 
The "Edit" button opens the User Profile for the highlighted user. The "Delete" button permanently 
removes a user and their measurements.  

If you would like the last user you are viewing when you exit the program to be shown 
automatically the next time the program is started, check "Open last user at startup".  

User Profile 

The User Profile contains information that Healthy Edge uses to calculate values and analyze a 
user's health. You can also enter goals for each user. 

To edit the profile of the current user click the "User Profile" button in the tool bar. You can also 
edit profiles through the User Profile Manager window. Select the "Personal" tab to enter the 
information about the user and the "Goals" tab to set goals. 

Personal 
General information about the user. The data you enter here is used to make a number of 
calculations so please make sure to fill it in correctly. 
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Name 
Enter the name in the format shown. 

Birthday 
Enter the birth date in your usual format, either "mm/dd/yyyy" or "dd/mm/yyyy". 

Gender 
Choose "Male" or "Female". 

Height 
Enter height in feet (ft) and inches (in) or centimeters (cm) depending on whether you 
selected "English" or "Metric" units. 

Stride Length 
The length of an average step in inches (in) or centimeters (cm) depending on whether 
you selected "English" or "Metric" units. 

Units 
Choose "English" or "Metric". This setting affects the units shown in measurements and 
graphs. It overrides the units of any automatically received measurement, converting to 
the preferred units if necessary. 
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Activity Level 
This setting is used when determining the Daily Calorie Intake. Choose "Low" if a user 
gets little or no exercise, "Moderate" if exercises occasionally or at low intensity and 
"High" if regularly engages in intense physical activity. 

Body Type 
Choose "Standard" or "Athlete". Tanita defines "athlete" as a person involved in intense 
physical activity of approximately 10 hours per week and who has a resting heart rate 
of approximately 60 beats per minute or less. Tanita's athlete definition includes 
"lifetime of fitness" individuals who have been fit for years but currently exercise less 
than 10 hours per week. 

Scale Personal Key Number 
For scales with programmable personal keys, this setting tells Healthy Edge which 
button the user pushes when activating the scale to take a measurement. Setting this 
allows the program to automatically switch to the correct User Profile and add the new 
data. 

HealthVault™ 
Choose "Link" to establish a connection with a Microsoft® HealthVault account. A 
dialog box will open informing you that the program must be authorized by HealthVault 
before it can upload measurements. A web browser window will also open for you to 
log into HealthVault. Do not press "OK" in the dialog box until after you have logged 
into a HealthVault account and approved access by Healthy Edge. Once a link is 
established, whenever your PC has an internet connection, Healthy Edge will 
automatically send new body composition and weight results to the corresponding 
Microsoft HealthVault account. To remove the connection to a HealthVault account, 
select "Not Linked". 

My.Tanita Username and Password 
If a valid Username and Password for My.Tanita are entered here, measurements will 
automatically be uploaded to the the site when they are saved. To create an account, 
go to My.Tanita.com. 

Garmin Watch 
The program can automatically import measurements from Tanita devices that have 
been stored in your Garmin watch. Click "Change" and select a watch. See Using 
Garmin Watches for more information. 

Comments 
Enter any comments you would like for this profile. 

Password 
Setting the password allows you to prevent others from accessing a user's 
measurements and User Profile. There is no way to reset this password so use this 
feature with care. 

Measure weight only when available 
Some body composition scale have the ability to automatically measure body weight 
only when connected to Healthy Edge. If this box is checked, scales that support this 
feature will measure weight only. For other body composition scales you will receive a 
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To print the User Profile select "Print User Profile" from the "File" menu. 

top

Measurements 

The Healthy Edge program uses measurement data to track a user's health and fitness. 

warning when creating a new scale measurement manually to remind you to measure 
weight only. 

Goals 
This tab contains goals that you may enter for a number of measurements. These goals 
appear in the analysis and graphs so a user can more easily check their progress. 

 

Pressing the "Set Goals To Default" button in the "Goals" tab will generate goals based on 
the gender, height and birth date entered in the "Personal" tab, so fill in those value first. 

Getting Measurements 
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Once you have set up a profile, you are ready to begin gathering data. Healthy Edge allows you 
to enter data manually or collect it automatically using Tanita products. 

Automatically 

To received data automatically you must first set up the connection to your Tanita scale. This 
process will only need to be performed once. 

Select " Healthy Edge Options..." from the "File" menu. Choose the scale from the list 
available. When you pick a scale you'll see instructions on the right side of the window that tell 
you how to connect the scale to your computer. When you are ready, click "Connect" to start 
the connection process. 

 

You'll see a new window open with instructions on how to take a measurement with your 
scale. Follow the instructions and Healthy Edge will let you know when the connection process 
is complete. If there is a problem, make sure you've followed all the connection instructions for 
your scale and try again. 
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Once Healthy Edge has connected to your scale be sure to click "OK" to confirm your scale 
selection and close the options window. The setup process is now complete and you are 
ready to start gathering measurements automatically. Follow the instructions for taking a 
measurement with your scale and Healthy Edge will display the measurement as soon as it's 
received. Note: For scales equipped with ANT wireless communication, click the "New 
Measurement" button when it is displaying the scale icon or select "Scale" from the 
"New Measurement" button's menu to activate the scale.  

If you forget how to take a measurement just click the "New Measurement" button when it is 
displaying the scale icon or click on the down arrow on the right side of the "New 
Measurement" button and select "Scale" from the menu. A new blank measurement will be 
shown and below that you'll see instructions for how to use your scale. Follow the steps and 
the blank measurement will be filled with data from your scale. 

Scales that measure body composition may show a red indicator light or the display may 
indicate it is waiting if you are not making good contact with the scale or if you step on before it 
is ready. Make sure you remove your shoes and socks or stockings (and hold the handles if 
present) to get a complete measurement. See ANT Scale Troubleshooting or the 
troubleshooting section of the manual that came with your scale for more information. 

Fields that are gray after receiving a measurement are not sent by the scale but can be filled 
manually before saving or can be edited later. 

Manually 

To enter a measurement manually, clicking the "New Measurement" button in the tool bar will 
create a new measurement of the type indicated by the button's icon. To create a different 
type of measurement (and change the button's default behavior), click on the down arrow on 
the right side of the "New Measurement" button and select the device you are using. A new 
blank measurement will appear. Fill in the data and click "Save". Note that as you fill in the 
fields Healthy Edge will fill in fields that it can calculate based on data you've entered and what 
it knows about you from your profile. Also, be sure to enter the correct date and time. You 
don't have to enter measurements in the order they occurred though. They'll be sorted by date 
as you save them. Tip: To quickly enter multiple measurements manually you can use Ctrl-
Shift-S, Ctrl-Shift-P and Ctrl-Shift-B to create new measurements from scales, pedometers 
and blood pressure monitors respectively. 
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Navigation 

Once you have more than one measurement entered, use the navigation buttons in the tool bar 
to move through them. Click the button at the left will take you to the first (oldest) measurement 
and clicking on the far right button will take you to the last (newest) measurement. Tip: You can 
click and hold the "Previous" and "Next" buttons to move quickly through your measurements. 

Filtering 

To view only measurements from a specific source, click one of the buttons along the left side of 
the window. To view all measurements click "All Measurements". 

Edit & Delete 

To edit the measurement you are viewing, click the "Edit" button in the lower right corner of the 
main screen or select "Edit Measurement" from the "Edit" menu. To delete the measurement 
select "Delete Measurement" from the "Edit Menu". 

Measurement Fields 

Below is a list of the fields contained in the measurements along with a brief description. The 
fields that appear in all measurements are listed first, followed by the fields for scales, 
pedometers and blood pressure monitors. For scales that measure body composition the actual 
measurements made by the platform include weight and Impedance. Based upon these 
measured values, different model scales may calculate values for : total and segmental body fat 
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percentage, body water, total and segmental muscle mass, physique rating, bone mass, visceral 
fat rating, basal metabolic rate (BMR), Daily Calorie intake (DCI), and Metabolic age. 

General Measurement Fields 

Measurement 

Date & Time 
Date and time measurement was taken. 

Scale, Pedometer or Blood Pressure Monitor 
Model of the device used to take the measurement.

Comments 
Any comments about the measurement. 

Environmental Conditions 

Temperature 
Temperature in degrees Fahrenheit (°F) or Celsius (°C) depending on 
whether you selected "English" or "Metric" units in your User Profile. 

Humidity 
Relative humidity. 

Pressure 
Barometric pressure in millibars (mbar).

Scale Fields 

Weight 

Weight 
Weight in pounds (lb), stone-pounds (st-lb) or kilograms (kg) depending on 
whether you selected "English" or "Metric" units in your User Profile. 

BMI 
Body Mass Index is a number calculated using your weight and height that 
can be used to estimate if your body weight is considered healthy. 

Total Body Fat 

Percentage 
Percentage is the amount of body fat in your body expressed as a proportion 
of your body weight. 
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Mass 
The mass of your body fat in pounds (lb), stone-pounds (st-lb) or kilograms 
(kg) depending on whether you selected "English" or "Metric" units in your 
User Profile. 

Body Fat Range 
Indicates the range your percentage body fat places you in based on your 
gender and age. 

Fat Free Mass 
The total mass that is not fat, including muscle, water and bone, in pounds 
(lb), stone-pounds (st-lb) or kilograms (kg) depending on whether you 
selected "English" or "Metric" units in your User Profile. 

Visceral Fat 
This rating indicates the amount of fat in your abdominal cavity. A rating of 12 
or less is considered healthy. 

Total Body Water 

Percentage 
Percentage is the amount of fluid in your body expressed as a proportion of 
your body weight. 

Mass 
The mass of water in your body in pounds (lb), stone-pounds (st-lb) or 
kilograms (kg) depending on whether you selected "English" or "Metric" units 
in your User Profile. 

Other 

Muscle Mass 
The mass of muscle in your body in pounds (lb), stone-pounds (st-lb) or 
kilograms (kg) depending on whether you selected "English" or "Metric" units 
in your User Profile. 

Bone Mass 
The mass of bone (bone mineral level, calcium or other minerals) in your 
body in pounds (lb), stone-pounds (st-lb) or kilograms (kg) depending on 
whether you selected "English" or "Metric" units in your User Profile. 
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Current Condition 

Basal Metabolic Rate 
The minimum level of energy your body expends when at rest to function 
effectively including your respiratory and circulatory organs, neural system, 
liver, kidneys, and other organs. 

Metabolic Age 
The average age associated with measured Basal Metabolic Rate. 

Daily Calorie Intake 
An estimate of how many calories you can consume within the next 24 hours 
to maintain your current weight. 

Physique Rating 
An assessment of your physique according to the ratio of body fat and 
muscle mass in your body. 
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Pedometer Fields 

Steps 

Steps 
Number of regular steps. 

Step Time 
Time taken for regular steps. 

Aerobic Steps 
Number of steps at elevated pace. 

Aerobic Step Time 
Time taken for steps at elevated pace.

Results 

Total Steps 
Total of Steps and Aerobic Steps. 

Total Time 
Total time taken for Steps and Aerobic Steps. 

Distance 
Total distance traveled calculated using Total Steps and on stride length set 
in User Profile. Expressed in miles (mi) or kilometers (km) depending on 
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Analysis 

To see how scale measurements compare to the accepted standards, click the "Analyze" button in 
the tool bar. The measurements will be shown along with any goals and colored bars to indicate 
how the user is doing compared to standards based on the User Profile. To move through the 
measurements use the navigation buttons in the tool bar. 

whether you selected "English" or "Metric" units in your User Profile. 

Calories Burned 
Total calories burned as a result of activity. 

Pulse 

Max During Activity 
Maximum pulse rate during activity in beats per minute (bpm). 

After Activity 
Pulse rate immediately after activity in beats per minute (bpm).

15 Min. After Activity 
Pulse rate 15 minutes after activity in beats per minute (bpm). 

Blood Pressure Monitor Fields 

Blood Pressure 

Systolic 
Systolic pressure in mmHg. 

Diastolic 
Diastolic pressure in mmHg. 

Pulse 
Pulse in beats per minute (bpm). 

Activity Level 
Activity level when blood pressure was taken.
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To print the analysis select "Print Analysis" from the "File" menu while analysis is being displayed. 

top

Graphs 

To see how measurements are changing over time, click the "Graphs" button in the tool bar. Click 
the button along the left side of the window to select what to graph. Use the span button, "Week", 
"Month" and "Year", to select the time period the graph covers. To scroll the graph you can use the 
navigation buttons in the tool bar. 
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You can use the mouse to zoom into a portion of the graph. Click and drag with the left mouse 
button in the graph. The graph will zoom to show the area you've selected. To return the original 
view, click with the right mouse button in the graph and select "Undo All Zoom/Pan" from the menu 
that pops up. 

You can also use the mouse to scroll around in the graph. Click and drag using the middle mouse 
button (or mouse wheel) in the graph. You may also be able to scroll by holding down the shift key 
and then clicking and dragging in the graph with the left mouse button. Again to return the original 
view, click with the right mouse button in the graph and select "Undo All Zoom/Pan" from the menu 
pop up menu. 

To print the graph select "Print Graph" from the "File" menu while graph is being displayed. 

top

Files & Sharing 

When you first launch Healthy Edge it automatically starts working in the file " Healthy Edge 
DB.sdf" located in the " Healthy Edge" folder in your "My Documents" folder. In most cases you 
can just continue to use this file. 

If you would like to use a different file, select "New..." from the "File" menu. Select the location for 
the new file, enter the name and click "Ok". 

To open a file select "Open..." from the "File" menu. Navigate to the folder where the file is located, 
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select the file and click "Ok". 

To save the file you are using under a new name, select "Save As..." from the "File" menu. Select 
the location for the new file, enter the name and click "Ok". This new file will become the active file.

If you want to back up your data select "Backup..." from the "File" menu. 

A file can be viewed and modified by multiple computers running Healthy Edge at the same time. 
The file should be placed on a host computer that is accessible to other computers over the 
network. The host computer, the file and the folder where the file is located must be configured to 
allowing sharing and changing over the network. To open the file select "Open..." from the "File" 
menu, navigate over the network to the folder where the file is located, select the file and click 
"Ok". 

Healthy Edge always opens the last active file when you run the program.  

top

ANT™ Scale Installation 

Tanita products that use ANT wireless communication require a USB ANT Stick™ adapter. The 
drivers you need are included in the program installation, so don't plug your ANT stick into your 
computer until the software has been installed. When the installation is complete you can plug in 
your USB ANT Stick. Follow the instructions in the Measurements to select the scale in Healthy 
Edge and begin using your Tanita device. 

If you will be using your ANT equipped device with a Garmin® watch you should install the Garmin 
ANT Agent™ software. 

top

Using Garmin® Watches 

As mentioned in the User Profile section, the software can be used to collect measurements from 
Tanita devices that have been stored in compatible Garmin watches. If you have not already done 
so, you will need to install the Garmin ANT Agent software. Go to the Garmin ANT Agent page and 
follow the instructions for downloading and installing the software, inserting the USB ANT Stick 
when requested. When the software is installed follow the instructions for pairing the PC to your 
watch. 

After you have paired a watch and PC you will notice the watch briefly indicates that it is 
transferring data. This will happen whenever it has new stored measurements and you place it 
near your computer while Garmin ANT Agent is running. 

Page 16 of 20Healthy Edge Help

12/5/2011file://C:\Program Files\Tanita\Healthy Edge\Help\help.html



 

The software will now be able to detect the watch the next time you run the program or when you 
select a different User Profile. You will be asked if you would like to assign it to the selected profile. 
Choose the watch in the Garmin Watch Select window and click "OK". Leave "Import old 
measurements" checked to include any data already in the watch. 

Once you have selected a watch for a profile, the program will automatically add new 
measurements from Tanita devices each time the watch transfers data. To remove a watch from a 
User Profile open the click the "User Profile" button and press the "Change" button next to the 
watch name in the "Personal" tab. When the Garmin Watch Select window opens choose 
"<none>" from the list and click "OK". 

To see a list of watches detected by the program and who they are assigned to select "Healthy 
Edge Options..." from the "File" menu and click the "Garmin Watches" tab. 

top

Bluetooth® Scale Installation 

If you will be communicating with a Tanita Bluetooth scale you must install the Bluetooth adapter 
software before you can use your scale with the Healthy Edge program. These instructions are 
based on the use of the Kensington USB Bluetooth adapter. Note you may need to be logged in as 
administrator to install drivers. 

1. Check if Broadcom Bluetooth driver is already installed on the pc. Click "Start", "Control 
Panel", "System", "Hardware", "Device Manager". 

2. Expand "Bluetooth Devices", right-click on your Bluetooth device, select Properties and 
check if manufacturer is Broadcom. If manufacturer is Broadcom skip to step 6. 

3. Install the Kensington Bluetooth driver (CD is included with the adapter). Follow install 
instructions and insert the Bluetooth adapter when instructed. 

4. Once the installation wizard is complete you will see an Initial Bluetooth Configuration 
Wizard screen. 
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5. Select the 3 items and continue pressing "Next" until you see the Bluetooth Service Selection 
screen. On this screen make sure "Bluetooth Serial Port" is checked and press "Next". On 
the following screen press "Cancel". 

6. A computer restart may be required at this time. Follow on-screen instructions. 

7. Right click on Bluetooth icon in the system tray (lower right corner of computer screen). 

8. Select "Quick Connect", then "Bluetooth Serial Port", then "Find Devices..." 

9. Select "Show All Devices" and at the same time activate the scale (Press Output button on 
HD-351BT or press a programmed personal key 1-4 on the BC-590BT). Note: The BC-
590BT will try to connect for 1 minute before it errors out. The HD-351BT will try to connect 
for 30 seconds before it errors out. If the scale errors, re-press the output button or personal 
key. 

 

10. Available scales will be displayed as an icon. In this case, the "TANITA BC-590BT" icon. 
Click the icon, then click "Next" button. Click "Search Again" to refresh if your scale times out 
during this process. 
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11. A pop-up window asks for the pairing code; enter 0000 (four zeros) and click the "Pair Now" 
button. 

 

12. A Bluetooth Authorization Request warning will appear in the lower right corner of the 
computer screen; click on the warning and then the screen below will appear. Check the box 
to always allow access, then click "OK" button. 

 

13. The scale is now paired and connected. For future connections, activate the scale (Press 
Output button on HD-351BT or press a programmed personal key 1-4 on the BC-590BT) and 
the connection should be made automatically. For verification that a connection is made, the 
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ANT Scale Troubleshooting 

Interference may occur if multiple platforms are present. Please use only one platform in any 
given area.  
Do not step onto the platform before the platform beeps once and the Green Indicator Light 
blinks.  
Do not step off until after hearing a double beep or the Green Light remains solid (stops 
blinking), the measurement is taken, and the readings are displayed on the applicable 
device.  
Do not move until measurement is complete.  
If you do not step onto the platform within 30 seconds after Green Indicator Light begins 
blinking, the power will shut-off automatically.  
Constant Red Indicator Light on the platform 

Make sure socks or stockings are removed, and the soles of your feet are clean and 
properly aligned on the measuring platform.  
Make sure to step onto the platform only after it has beeped once or the Green 
Indicator Light is blinking.  
The unit cannot accurately measure your weight if it detects movement. Please stand 
on the platform keeping movement to a minimum.  
If Body Fat Percentage is more than 75%, readings cannot be obtained from the unit.  
Reading cannot be obtained if the weight capacity is exceeded.  

Blinking Red Indicator Light on the platform 
Batteries are low. When the Red Indicator Light is blinking, replace the batteries 
immediately, since weak batteries will affect the accuracy of your measurements.  
Change all the batteries at the same time with new batteries.  

top

This software is intended for you to use as a convenient, personal repository of your health related information. While 
you may decide to share this information with others, including healthcare providers, it is not intended to be and should 
not be used for diagnosis or treatment. The information may not always be accurate or up-to-date and should be 
viewed by any health care provider as informational only. This software reflects scale accuracy within 0.2 
lb/0.1kg/0.1%. 

Healthy Edge is a trademark of Tanita Corporation. 

V1.7.1 

Copyright © 2011 Tanita Corporation of America, Inc. 

  

ANT and USB ANT Stick are trademarks of Dynastream Innovations Inc. - Garmin is a registered trademark of Garmin Ltd. - Garmin ANT Agent is a 
trademark of Garmin Ltd. - Bluetooth is a registered trademark of Bluetooth SIG, Inc. - HealthVault is a trademark of Microsoft Corporation

Bluetooth icon in the system tray (lower right corner of computer screen) should change from 
a white center to a green center. 
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